Pages in Mavericks

Discussion in 'OS X Mavericks (10.9)' started by Diaspar, Jul 14, 2014.

  1. Diaspar macrumors newbie

    Diaspar

    Joined:
    Jul 10, 2014
    Location:
    Bristol, UK
    #1
    I just upgraded to Mavericks a few days ago and have been finding my way around ever since. But the new Pages is really frustrating: I have to manually hide the Inspector every time I open a Pages file. Is there some way to set "hide Inspector" as a default? I can't see how to do it anywhere in Pages preferences. :(
     
  2. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Launch Pages.
    If the Inspector window appears, press Option-Command-I to toggle Inspector off.
    Quit Pages.
    Re-launch Pages.
    The Inspector should be off now.
     
  3. Diaspar thread starter macrumors newbie

    Diaspar

    Joined:
    Jul 10, 2014
    Location:
    Bristol, UK
    #3
    Well, it worked for the three files I tried it with. But for each new one I open, it's back. It seems to be there as a default on every single file unless I hide it.
     
  4. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    It's then likely in your pages default settings file.
    Make sure that Pages is not open.
    go to ~/Library/Preferences
    Find the file com.apple.iWork.Pages.plist (the word "iWork" may or may not be in the file name. The word Pages should be, and that's your primary goal :D )
    Drag that file to the trash, then empty the trash.
    Now, launch Pages, and it should appear as first used, with no settings saved. Change your Pages to your liking, if you need to.
    The Inspector pane, which is part of the document creation tools that you would use in Pages, should be at defaults. You MAY find that documents that are previously created, may continue to call up that Inspector. Outside of modifying the document file, there may not be much you can do, except toggle it off if you want. Saving a document in that Inspector-free state may be one way, but I think kind of "fiddly" for something that you can simply move out of your way when you don't need it.
    I'm guessing you have a 13-inch screen or smaller? The small space could make that un-called Inspector annoying...
     
  5. Diaspar thread starter macrumors newbie

    Diaspar

    Joined:
    Jul 10, 2014
    Location:
    Bristol, UK
    #5
    Hmm... Neither version of that file is in there.

    No, I'm on an iMac with a pretty big screen. It's just that I rarely ever need it and it's a nuisance to have to hide it every single time. I'm a writer and I have countless story files that get opened from time to time. It seems to be gone from the files I opened and dismissed it from, but it's there for every subsequent new one I open in the new Pages. Ah well. I suppose there are worse issues to have! Thank you anyway! :)
     
  6. Diaspar thread starter macrumors newbie

    Diaspar

    Joined:
    Jul 10, 2014
    Location:
    Bristol, UK
    #6
    Let me add my voice to the chorus of those who hate the new Pages. It's AWFUL. In addition to the forced Inspector, some of my fonts are displayed wrong in the documents. :eek: So goodbye Pages 5.3! I'm back to nice Pages that works the way I want it to.
     
  7. MikeE3 macrumors newbie

    Joined:
    Feb 5, 2011
    #7
    I agree. So many features of pages '09 were 'gone' I don't use the new one.

    A particular annoyance w/ the new pages is you can not drag and drop a URL icon from the address bar of Safari into pages and have it auto create a link w/ a text description of the page.
     

Share This Page