Pages is driving me nuts!

Discussion in 'Mac Apps and Mac App Store' started by TheShinyMac, Dec 16, 2009.

  1. TheShinyMac macrumors 6502a

    TheShinyMac

    Joined:
    Apr 3, 2009
    #1
    I am trying to type a paper in spanish and I cannot change the spell checker to spanish, I got to inspector then check Espanol but it does not register and just returns to english or does not work am i forgeting to do something?
     
  2. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #2
    Language settings for individual documents are tied to paragraph styles. You will need to go to the text inspector > More & set it for each paragraph style. Right-click the triangle to the right of the style name in the styles drawer & redefine the style to the current selection.

    You can change the system-wide language, but that won't affect any existing documents.
     

Share This Page