Pages on G5 Quad Glitch

Discussion in 'PowerPC Macs' started by burnout8488, Apr 16, 2012.

  1. burnout8488 macrumors 6502a

    May 8, 2011
    Endwell, NY
    I sold my Quad last year, and the new owner is having a little issue with Pages on it now. I'd love to be able to help them, but it seems like a software issue which I'm not too helpful on.


    Graphics card has been replaced, the old 6600 had leaking caps, replaced with another 6600.

    Prior to video card replacement, and after, these are the problems:

    "iWork 9.0.5 (Pages, Numbers, Keynote) stopped working properly. The programs open fine, my data is in the document, BUT, I cannot see it. It will show under print preview, but the data is not visible on the monitor. I opened Console, and get the messages:

    Pages [668] invalid context
    Pages [668] invalid pixel format

    I have tried the following:

    Deleted the preferences (for all three programs)
    Updated iWork to the latest version per 10.5.8
    Re-installed iWork
    Turned off all of my local fonts

    Nothing worked ... Also, If I drag the lower right corner of pages, back and forth, It gets all weird ... leaves lines, etc behind."

    No problems whatsoever in any other applications.

    To start I recommended to repair disk permissions, but that's a long shot at best.

    Any ideas, ladies and gentlemen?

  2. sk8er123 macrumors member


    Apr 2, 2012
    Cincinnati Ohio
    Pram battery

    you could try resetting the pram battery. When starting up you press and hold the command, option, p, and r keys until it restarts again. hope it works but I don't know.
  3. DrakkenWar macrumors 6502


    Nov 7, 2010
    San Antonio,Texas
    Also a WAG here..

    Have you had them try to boot from the install media repair all permissions? I know it is a long shot, kinda thinking here while typing ;). Also, have you tried an OnYx purge on the G5? There just might be something wonky hanging around in the background causing some issues with it all.

    One last idea; have you tried to completely remove iWork? Reinstall?


Share This Page