Pages on Mac

Discussion in 'Mac Apps and Mac App Store' started by BilboBaggins, Feb 4, 2008.

  1. BilboBaggins macrumors newbie

    Joined:
    Aug 9, 2007
    #1
    How do I stop pages from autofilling my tables? Im trying to make a table with time observations. I want to list my time on my table without pages automatically adding AM. Like if i want to type 1:20 pages will autofill it to 1:20 AM. And I cant delete AM off the end because it wont let me click just AM but highlights the entire 1:20 AM so I cant get rid of it. This is really annoying
     
  2. augustgarage macrumors newbie

    Joined:
    Dec 7, 2007
    #2
    Open Preferences. Under General make sure "Show Auto-Completion List" is unchecked. I think that will do it.
     
  3. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #3
    Select the table cells you want to enter the time in & go to the table inspector, click Format set the cell format to text.
     

Share This Page