Pages Problem

Discussion in 'Mac Apps and Mac App Store' started by Amblinman, Mar 6, 2008.

  1. Amblinman macrumors regular

    Joined:
    Jul 31, 2007
    #1
    I was wondering if anyone knows a fix to this issue:

    On a PC, using Word, I could copy and paste an html link and it would retain the html formatting. With Pages, when I do the same thing it strips it of the formatting and leaves it as text.

    Is there some setting I need to change in Pages or is this just a functionality it doesn't mimic from Word?
     
  2. kfordham281 macrumors 6502

    Joined:
    Dec 4, 2007
    #2
    I just tried it with a blank Pages document and it did retain a clickable html link for me. I used both "paste" and "paste and match style" and both had the same outcome.

    Which document type are you using? When choosing a Page Layout blank doc it does not paste as a clickable link.
     
  3. JeffMonty macrumors member

    Joined:
    Feb 14, 2008
    #3
    There's a setting in pages, somewhat hidden within the Inspector Window: First, highlight the text you want to make a link / remove a link from (make plain text).

    Then go to View-->Show Inspector or hit Alt+Cmd+I to bring up the Inspector window.

    Then, click on the icon of an arrow in a blue circle on the top of that window.

    You can modify the format of "linkable text" there.
     
  4. Amblinman thread starter macrumors regular

    Joined:
    Jul 31, 2007
    #4
    Actually, I just tried it now and yes, it works. Apparently the text I was trying to copy/paste previously must have been corrupted or somehow broken.

    Thanks so much for the help, guys. :)
     

Share This Page