Painfully Slow iPhone 5 WiFi on 6.1.4

Discussion in 'iPhone' started by klamse25, May 22, 2013.

  1. klamse25 macrumors 6502a

    klamse25

    Joined:
    Oct 25, 2009
    #1
    My friend has an iPhone 5 that gets a solid 30/40 dl/ul over WiFi. His is on 6.1.2 if that makes a difference.

    My phone fluctuates in speed. it can get anywhere from 20/8 to 2/1. This is on the same network as my friend. Is this an issue with the hardware, or 6.1.4?
     
  2. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #2
    Try a restore, if that does not work, get a replacement. Lots of people with this problem.


    Sent from my iPhone 5 using Tapatalk 2
     
  3. TonyC28 macrumors 65816

    TonyC28

    Joined:
    Aug 15, 2009
    Location:
    USA
    #3
    Same here but it's been going on since at least 6.1.3 and for three different iPhone 5s. Either a carrying over iOS problem or a hardware problem with the phones I've had.
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    Don't update via Settings from the device or iTunes. Click on restore in iTunes
     
  5. E2EK1EL macrumors 6502

    Joined:
    Nov 19, 2012
    #5
    It sounds like you have the WPA2-AES encryption problem with your Wifi HUB.

    Try this, it's kinda going backwards for security and it's the only way I have stable WiFi speeds now, due to my WiFi Hub manufacture.

    G Mode Only
    WEP encryption mode
     
  6. ParagJain macrumors 6502

    Joined:
    Jul 24, 2011
    #6
    Mine is bit of a different issue;

    my iPhone 5, on many occasions i am pleased about, is very slow on wifi for FB/Twitter. Browsing and App store is quick as expected.

    If i turn off wifi, all 4 apps work just fine on 3G.

    any clues that might be the issue.
     
  7. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #7
    How is WPA-Personal do?


    Sent from my iPhone 5 using Tapatalk 2
     
  8. TonyC28 macrumors 65816

    TonyC28

    Joined:
    Aug 15, 2009
    Location:
    USA
    #8
    I've updated on the phone, on the computer, restored from backups, and done a complete restore as new phone. I'm out of ideas.
     
  9. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #9
    Replacement.


    Sent from my iPhone 5 using Tapatalk 2
     
  10. codyst macrumors regular

    codyst

    Joined:
    Nov 18, 2008
    Location:
    Austin, TX
    #10
    YouTube on WiFi is suicidally slow. Any reason why?
     

Share This Page