Palringo Login Problem

Discussion in 'iOS Apps' started by krayziekray, Oct 3, 2008.

  1. krayziekray macrumors 6502

    Joined:
    Sep 24, 2008
    Location:
    127.0.0.1
    #1
    Anyone else having a problem with using palringo on their iPhones (3G)?

    I had one MSN account on Palringo, and that worked fine for a couple of weeks. I tried adding another MSN account and firstly it said it was unable to authenticate the login details. As a result I downloaded the desktop version and sorted that error message out.

    It worked fine the first time I logged in (with a long logging in lag), however, now when I try and login, both accounts just lag with the status of "Logging In...", I can wait aslong as I want but these accounts do not log in.

    Anyone got a solution to this? Anyone had this same problem?

    Cheers.
    KrayzieKray.
     
  2. efp1 macrumors 6502

    efp1

    Joined:
    Oct 3, 2008
    Location:
    Finland
    #2
    Mine's working well.... Don't know. I haven't tried to add another account though. I just have one.
     
  3. LostLogik macrumors 6502a

    Joined:
    Jul 9, 2008
    #3
    [Totally Helpless Tip Mode: ON]

    Ah, go on, get Beejive. You know you want to That should help sort out those login problems. ;)
     
  4. krayziekray thread starter macrumors 6502

    Joined:
    Sep 24, 2008
    Location:
    127.0.0.1
    #4
    Haha ... thanks for the tip LostLogik. I will do that if i have any problems with it again.

    Basiaclly it's sorted, I won't do what most people do and say "sorted" and not post the solution for everyone else who is experiencing the same probelm. :)

    What I did delete the Palringo account, then uninstall and reinstall the app and then recreate the palringo account. Strange .... but seems to work.

    :apple: :) :apple:
     

Share This Page