Panasonic 42" plasma tv

Discussion in 'Mac Basics and Help' started by Greenhouse, Nov 7, 2009.

  1. Greenhouse macrumors newbie

    Joined:
    Nov 7, 2009
    #1
    Hello all. While I'm new to this forum, I'm not new to the world of macs. Having said that, here is my problem: I have a power mac g5 connected to my 42" panasonic plasma display (not the one with VGA port) via dvi to hdmi. My mac detects my tv. Under displays n the mac it says panasonic tv. The resolution is set right but the descktop crops the top menu bar and it cuts out about 1/2" of the sides. I tried changing resolution, nothing. I tried adjusting the settings of the tv and nothing. The graphic card on my mac is the original card that came with the computer ( the one with dual dvi and adc ports). Zoom is not turned on in the universal access page. I'm running 10.5.8

    Can someone please help
     
  2. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #2
    So by changing the settings on your TV. Do you mean you tried changing the zoom setting? As that is the first thing to come to mind.

    I am surprised the G5's video card recognizes the 16:9 resolutions. I did not think they supported the usual 1280x768, 1366x768 or 1920x180 commonly found in HD TV's. You could try SwitchResX for custom resolutions and refresh rates.

    On a side note. I always found it baffling that since the standards are 720 and 1080 for HD. Why the cheaper TV's where not made from the beginning at 1280x720:confused:. Instead of the x768 that does not scale perfectly to either standard.
     
  3. Greenhouse thread starter macrumors newbie

    Joined:
    Nov 7, 2009
    #3
    Yes I adjusted the zoom setting on the tv. I tried zoom, full, h-fill, just, all of them. I'll try switchresx to see if that works
    thanks
     
  4. Greenhouse thread starter macrumors newbie

    Joined:
    Nov 7, 2009
  5. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #5
    Is your TV a 720P HDTV? I ask because it may just be that it treats HDMI as a HD input source thus only accepting 720 or 1080 resolutions. Though it is a long shot you could set the G5 for either 1280x720@60Hz or 1920x1080@60Hz then let the tv scale the image to 1366x768 like it would do with any video from an HD Box or Blu Ray player.
     
  6. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #6
    What you're describing is exactly what happens when a TV is doing the standard overscan crop, which to my knowledge all TVs do when in 720p mode. Most 1080p TVs have a "dot by dot" mode (or some similar name) that will let you actually display the image pixel-for-pixel, but I've personally never seen that on 720p. No amount of fiddling with resolutions in SwitchResX is going to help unless you can get the TV in the right mode.

    You can uncheck the "Overscan" box in the Displays system pref to add a black bar around the edge, which should let you see the whole image (plus probably a little extra black bar), but that's a somewhat annoying workaround).

    Assuming it's not 1080p and/or there just isn't a dot-by-dot mode, if the TV has a computer mode, that would be your best bet. Usually you can get something at least close by fiddling with the TV's settings, but then I don't know if plasmas are as good about this as LCDs, since they're sort of less-recommended for computer display due to the burn in paranoia.
     
  7. Greenhouse thread starter macrumors newbie

    Joined:
    Nov 7, 2009
    #7
    I tried displayconfigX but I can't change any settings. This is really starting to annoy me. I also tried switchresX and I don't know what to do. My tv said in the manual it has a display res of 1024x768. It's a 720p tv. I don't want to ty to get an HD picture, I'm just trying to get computer connectivity as I bought the wrong tv. I wanted to buy the one with the VGA input. It's too late for me to take it back. I've had the tv too long to take it back.
     

Share This Page