Panasonic AG HSC1U transfer problem

Discussion in 'Digital Video' started by spreadaloha, Jan 29, 2008.

  1. spreadaloha macrumors newbie

    Joined:
    Jan 29, 2008
    #1
    I just bought this bad ass little camera and the picture is great the only isssue is that i cant view the media. i am using a mac book pro with leopard and Final Cut 6. I use the 40gb HD as a card reader and plug it in to the comp. A hard drive symbol appears but when i attempt to import it will not even recognize the (MTS) files as a video file so there is no way to import the medis nor using log and transfer. we have also tried to convert the mts files using jpeg streamclip but that also can not recognize them. I feel there is a very simple yet small answer to this question and i have missed it. can any one help?
    thanks.
     
  2. baypharm macrumors 65816

    baypharm

    Joined:
    Nov 15, 2007
    #2
    I also use this same camcorder and love it! I am able to import into iMovie '08 and FCE 4 without any problems. I just take out the SD card and attach via adapter to the USB port. I tried importing via the 40gb HD and I also was able to do that easily. It recognized the drive and I just clicked file import and away it went. I can't figure out why you are having the problems you are. Have you tried importing into iMovie or FCE? I would think if it can be imported into FCE it should hold true for FCP. I will give this additional thought.
     

Share This Page