panasonic pv gs-300 and imovie

Discussion in 'Digital Video' started by jakbrooklyn, May 10, 2006.

  1. jakbrooklyn macrumors newbie

    May 10, 2006
    Camera is connected via firewire, and when I turn it on in vcr mode I can control the camera (playback, ff, etc), but no video/audio on my powermac G5. I tried clicking the import button anyway, but nothing happens.

    I've tried resetting the camera (and date), reinstalling quicktime, recording video in widescreen and 4X3, and calling panasonic (NO help) and apple support (more helpful, but didn't solve my prob). I've done a lot of research (thus the camera reset and the qt reinstall), and I have seen others say they import from this camera just fine. I have imovie 5.0.2, OS 10.4.6.

    Anyone have any ideas?

  2. nerdninja macrumors newbie

    May 10, 2006
    I have a PV-GS200, the earlier version of the 300. I've had various funky situations like this in the past. Sometimes "zapping the pram" worked for me (the instructions are on Apple's support page), sometimes playing with the order in which I powered/plugged in the camcorder would help. Try different combinations of starting the software and then turning on the camera, turning on the camera and then starting the software, etc.

    It was always tempermental with my '200, but it did always end up working. Keep trying different things, one of them should work.

Share This Page