Panasonic PVGS180 with macintosh ?

Apee

macrumors newbie
Original poster
Oct 15, 2006
2
0
iMovie doesn't detect my camera... how comes ? and is there a solution or sumthing... !!! thks in advance !
Maybe it's somehitng about the drivers but the cd that comes with the camera doesn't have any drivers for mac on it !!!

In the booklet it says that video streaming codec for mac are not available... whats does that mean.... no way i can use my camera on my mac ???

Ape
 

Mydriasis

macrumors 6502
Mar 17, 2005
476
0
Yup, you need to use the DV (IEEE 1394/FireWire/i.LINK) port on your camera. I think it's under the screen.
 

Apee

macrumors newbie
Original poster
Oct 15, 2006
2
0
yeah i found it... need to buy another cable... !!!

thks
 

deladoesvideos2

macrumors newbie
Nov 9, 2010
3
0
I have a IEEE1394B and it still won't upload

Hey...

So I too am trying to upload from my panasonic pv-gs180 into iMovie and it won't work. It says there is a communication error.

Do I need to upload a driver?

I just bought a brand new caple that says its IEEE 1394B 9 pin to 4pin.
Eek - I just want to get this info uploaded.

Can someone help?
 

spinnerlys

Guest
Sep 7, 2008
14,328
7
forlod bygningen
Hey...

So I too am trying to upload from my panasonic pv-gs180 into iMovie and it won't work. It says there is a communication error.

Do I need to upload a driver?

I just bought a brand new caple that says its IEEE 1394B 9 pin to 4pin.
Eek - I just want to get this info uploaded.

Can someone help?
Is the camera set to VCR/PLAY? If so, is the camera recognised in Applications / Utilities / System Profiler > Hardware > Firewire?

Btw, there is no driver needed for Firewire cameras. Can you check the camera with another computer or check the cable or check the FW800 port on your Mac (which exact model do you have)?
 

jamesarm97

macrumors 65816
Sep 29, 2006
1,063
65
Weird timing. I have been trying to transfer a video from a MiniDV tape to the computer. I was given a Panasonic PV-DV900D to do it with. It has the firewire connector and I tried using the 4 to 6 pin cable with three computers and it was not recognized. I just got back from bb with a 9 to 4 pin cable to try with the mini and it did not work. I have done this in the past with my old video camera but can't find it since we moved. I have looked in the console log and cant find any messages when I plug it in and see nothing under firewire in system profile. iMovie does not find it. I hope you have more luck than me.
 

deladoesvideos2

macrumors newbie
Nov 9, 2010
3
0
Thank you!

spinnerlys - YOU ARE AWESOME!

I had the camera set to PC (because I thought it meant computer in general) but the fix was to have it play!!!!!

I hope that this helps jamesare97 too!

Thanks again spinnerlys!

Big Light, De La
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.