Panasonic video cam and MBP don't talk

Discussion in 'MacBook Pro' started by Belish, Mar 16, 2010.

  1. Belish macrumors newbie

    Joined:
    Mar 16, 2010
    #1
    I'm a new Macbook user and I already had the camera. I use the cam a lot and bought the Mac specifically for video editing. But - the camera and the Mac won't talk to each other. The camera is usb, no firewire, but the mac insists on looking for firewire. All the presets are for firewire.
    Not only that but since the camera uses cards I thought I'd nothing more to do than plug the card into the Mac and import the files. No. It won't read the files, it doesn't support that file format.
    Have I bought the wrong machine? Can anyone help me? I'm nearly demented trying to sort this out. :confused:
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Welcome.

    As almost always, more information is needed to properly assess your problem

    What camera model do you have, what Mac and Mac OS X version do you use, what software and software version gives you the problem?

    Have you read the manual of the camera and the software you use to import the video?



    Also have a look at the following links, as the information presented there might be helpful in your future endeavours into Mac OS X and could clear up initial confusion and may even prevent harm to your system or your files.

    http://www.apple.com/support/switch101/ - text

    http://www.apple.com/findouthow/mac/ - videos

    http://www.apple.com/support/mac101/ - text

    http://support.apple.com/kb/HT1343-keyboard - shortcuts
     
  3. Belish thread starter macrumors newbie

    Joined:
    Mar 16, 2010
    #3
    My camera is a Panasonic SDR H90, 80gb hard drive, I use memory cards though. Why can't I just have it read the cards? The files have the extension .mov The mac is using OS X 10.6, I have final cut express 4 also. I'll check out the links, thanks.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    I assume you use the Log & Capture window?
    [​IMG]

    That is used for tape based capturing.

    You have to use the Log & Transfer window.
    See the manual (a good way to start to learn an application, especially one as multifariously as FCE) on page 219ff.
    [​IMG]


    Did that solve the problem?
     

Share This Page