Pandora not working now on iOS 5.0.1

Discussion in 'iOS 5 and earlier' started by SurferMan, Nov 21, 2011.

  1. SurferMan macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #1
    After all the issues I've had with iOS 5, fig'd how much worse could it be updating lol. Well now Pandora will not work at all, even on a clean restore. When you type in email and pass it says "unable to register your iPhone with Pandora"

    And yes my info is correct as I logged in fine on my Mac. I can't find anything about this online except for a post or two of which aren't any help. I stream a lot especially in the truck so this blows. ughhh
     
  2. xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #2
    Pandora working over here.

    But I have Log-In issue with Spotify running on 5.0.1.
     
  3. jojokwan macrumors newbie

    Joined:
    Jul 20, 2011
  4. Airmark1 macrumors regular

    Joined:
    Jul 26, 2008
    #4
    I've had no issues. I did a simple google search and found little. Could be a server issue and might correct itself. Can you borrow someones else's iPhone and log in for a few minutes on theirs and see if it works?

    Found this. Not exactly helpful though.

    http://www.ifans.com/forums/showthread.php?t=315124
     
  5. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #5
    Saw that.

    It works fine on my gf's 4 which I didn't update to 5.0.1, only mine and then jailbroke again. But has nothing to do with the jb' as it gives that error msg even with a fresh restore w/o jb'ing. On top of still having no WiFi on either phone since iOS 5 update which only works when I downgrade back to previous os's on my 3GS, now I have no Pandora which is pry the main app I use everyday :rolleyes: .

    I even deleted it, and tried synching it from iTunes instead of the app store, but it gives the same error.
     
  6. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #6
    Restored again, and it worked logging in, but then all my stations were gone. Reinstalled again and stations showed up this time. I was about to pass out from being tired so went to sleep streaming some music. I woke up at 7 and no music was playing. Checked the phone and Pandora showed no stations.

    Restored once again, and they came back so lets see how long it last this time :rolleyes:
     
  7. Airmark1 macrumors regular

    Joined:
    Jul 26, 2008
    #7
    Ok. That's just screwy.
     

Share This Page