iPhone Pangu/Cydia crashed

Discussion in 'Jailbreaks and iOS Hacks' started by newcoyote, Aug 18, 2016.

  1. newcoyote macrumors newbie

    Joined:
    Mar 25, 2015
    #1
    I have a new iPhone 6S Plus 9.3.3 I managed to jailbreak successfully and install a few tweaks and apps. At some point I had to reboot. Attempts to re-jailbreak result in Cydia and all the related apps not opening. It won't post reboot jailbreak. This is only a day or two after jailbreaking. I have done the "trust" thing in device manager. I have tried reinstalling Pangu with impactor but just keep getting errors. I am guessing I will be told to uninstall and reinstall Pangu but I'm not sure how to do that. I do not the the PP icon/app. Anything I am leaving out? Help?
     
  2. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #2
    Can you get into safe mode and remove your most recent tweaks as one may be conflicting.
     
  3. newcoyote, Aug 19, 2016
    Last edited: Aug 19, 2016

    newcoyote thread starter macrumors newbie

    Joined:
    Mar 25, 2015
    #3
    Thank you for the reply. I had not but now have. I did get it in safe mode so could open Cydia. I removed the last three installations then went through the jailbreak process again only to be in the same situation. Cydia won't open. I am also having a hard time getting it into safe mode. One time it worked but now it is not. I power down. Then power back on and as soon as the Apple logo appears, hold the volume up button. That should put it into safe mode but it is not.
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
    In the 9.3.3 jailbreak, you hold the volume up button when the device resprings after re-enabling the jailbreak. That will bring you into substrate disabled mode
     

Share This Page