Pangu updated to 1.0.1, Cydia wont work

Discussion in 'Jailbreaks and iOS Hacks' started by Resqu2, Oct 16, 2015.

  1. Resqu2 macrumors 6502a

    Joined:
    Apr 23, 2011
    #1
    So yesterday I JB my Ipad Air 2 and it went so well I decided to do my 6+ just now, Pangu is now at 1.0.1 and the JB went smooth but Cydia wont work. Any ideals? Flashes on the back off.
     
  2. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #2
    I jb w 1.0.1 and cydia works perfectly for me

    if you installed tweak then you have to go to safe mode and remove it
     
  3. Resqu2 thread starter macrumors 6502a

    Joined:
    Apr 23, 2011
    #3
    Can't install tweaks as Cydia just flashes on then back off. Not sure what I need to do now.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Now you restore. Setup as new and jb again.
     
  5. jermy4 macrumors demi-god

    Joined:
    Jun 27, 2010
  6. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #6
    The same happened to me yesterday.

    Cydia just wouldn't launch.

    After closing it down in the multi tasking tray I tried the soft reset route but that left me with the  logo permanently on the screen.

    Ended up hooking up to iTunes and used Recovery Mode to restore.

    Then re jail broke and now all is good.
     
  7. djkasmic macrumors member

    Joined:
    Jan 9, 2014
    #7
    You have to boot into safe mode and remove the tweak you installed.
     
  8. Resqu2 thread starter macrumors 6502a

    Joined:
    Apr 23, 2011
    #8
    Never got Cydia to ever work to install a tweak, will restore as new and start all over I guess.
     
  9. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #9

    I didn't get to the stage of being able to download a tweak :(
     
  10. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #10

    I did this and all is good now.
     
  11. BullittMustang macrumors 6502a

    Joined:
    Mar 27, 2008
    #11
    Just a thought. Did you remember to turn airplane mode back off?
     
  12. BullittMustang macrumors 6502a

    Joined:
    Mar 27, 2008
    #12
    Just a thought. Did you remember to turn airplane mode back off?
     
  13. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #13

    A good heads up - but yes I did.
     
  14. Resqu2 thread starter macrumors 6502a

    Joined:
    Apr 23, 2011
    #14
    All is well now, started all over like a new phone and I'm good now. Thanks guys!
     
  15. kiddk1 macrumors regular

    Joined:
    Aug 16, 2009
    #15
    yes but how do you get to safe mode if you are stuck at the apple logo?
     

Share This Page