iPhone Pangu8- No Blue Button! Did Everything!!

Discussion in 'Jailbreaks and iOS Hacks' started by solo118, Oct 28, 2014.

  1. solo118 macrumors 65816

    Joined:
    May 16, 2011
    #1
    Hi All

    I am about to go nuts here! I am not a noob or beginner in the JB scene. I have done so many times and never had such issues.

    Now I read everything I needed to read, researched everything to make sure my JB would go through without a hitch. I am still not getting the blue button on Pangu8 and this is extremely frustrating to say the least.

    Basically- I installed 8.1 on my iphone 6 last week through my computer (Mac at home) and downloaded Pangu 1.0.1 again today.
    Made sure itunes was running in the background (I am on the latest build of 12.0.1) and of course turned off passcode + find my iphone then opened pangu (run as administrator was clicked) NO DICE!!!
    I then reset my entire phone so it is literally a brand new fresh phone. Wifi is off, bluetooth is off as I heard those might be an issue too. Tried again and no results, just that damn grey button looking back at me!

    I have no idea why my phone is not recognized through Pangu. I did everything that was asked of me. If anyone can enlighten me I would greatly appreciate it.

    Thanks
     
  2. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #2

    Turn off Find my iPhone.

    ----------

    Disregard my previous post.
     
  3. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #3
    As an update, I hit restore in itunes again and loaded a fresh version of 8.1. still nothing!

    Hopefully somebody knows of a way to get this blue button to light up :(
     
  4. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
  5. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #5
    An actual PC with windows 7
     
  6. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #6
    Did iTunes on that PC successfully identify your iPhone?
     
  7. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #7
    Yes of course. I also saw a tip that I should have backup encryption turned off in itunes, and it was already unchecked. I do not know what else to do.
     
  8. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #8
    Can you try to run Pangu with Applocale, make it shows the Simplify Chinese character, and then take a screen short of that? I wonder is it really stuck at the initialising stage or something else.

    Anyway, it's not required to run in Admin mode. You may disable that, and try other compatibility mode.
     
  9. solo118, Oct 28, 2014
    Last edited: Oct 28, 2014

    solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #9
    Trying to figure out this Applocale. Do you know how I can open Pangu with it?

    Edit: Just figured it out. Here is the screen shot (note how you see the grey box instead of blue, and when you plug it in there is no additional message or pop up etc)
     

    Attached Files:

  10. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #10
    It's not stuck at initialising, the red word said that please make sure you download this app from Pangu official site, and make sure you have normal network connection.

    Since you already switch off Touch ID, so the ??? red line is irrelevant .

    If your Pangu.exe is coming from the official page. The next thing to try will be "fix" the network. Try to use 8.8.8.8 or 114.114.114.114 in DNS may able to fix the problem.
     
  11. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #11
    I am not sure I know how to do that, can you please advise?

    I am also going to try at home with my MAC using the program wine or winebottler whichever is better.

    PS- I tried this on another computer at work and no dice- still have the grey button.
     
  12. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #12
    Wine won't work. It requires exe iTunes files to proceed the jb process
     
  13. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #13
    I got Pangu to open on my mac, but still grey button. I have no idea what I am doing wrong here, but there has to be a way to JB my phone!
     
  14. XboxMySocks macrumors 68020

    XboxMySocks

    Joined:
    Oct 25, 2009
    #14
    Use virtual box
     
  15. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #15
    May be you can try to follow this instruction to change the DNS server setting under Windows 7.

    Personally I will try 8.8.8.8 first, if still doesn't work, then try 114.114.114.114.

    And install VirtualBox to run another Windows is also an option for you. Because you can disable any firewall in that VM, and also no need to worry about play around with settings. Anyway, I did JB one of my iphone via VirtualBox which running Windows XP. Parallel also works.
     
  16. solo118, Oct 29, 2014
    Last edited: Oct 29, 2014

    solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #16
    Thank you again for your help. I will try that out now. I am just hoping I can revert the DNS back to whatever it was when I am done as i am on a work computer.

    If that fails, I will go ahead with virtualbox on my mac, but I do not have much memory left on the hard drive.

    ----------------------------------

    Edit: Tried changing the DNS and nothing! It actually does not save for some reason, I change it and try plugging in my phone and still see grey in Pangu. When I go back to the DNS settings it gets reverted back to my original DNS. Must be an IT thing as it is my work computer.

    I happen to have a Mac Mini laying around in work, I will try virtualbox now.
     
  17. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #17
    Update: Tried using Parallels on my Mac (using the free version of windows 10) and that too did not recognize my phone.

    Someone on reddit had mentioned to plug an iphone in with iOS7 and then plug in the iphone 6, but that did not work either!

    HOWEVER I did notice a weird thing. When Pangu first came out for iOS7, I recall the first version was able to recognize my phone right away but the second version (when it came out in english!) did not recognize my phone and it said "Please make sure you have proper internet connection" before I even plugged in the phone (naturally the phone wasnt recognized either but by that time a MAC tool came out and I used that)

    Now this is a crazy idea, but does anyone think I can try using Pangu8 V1.0.0 rather than the latest V1.0.1? I assume it will still use the latest update of Pangu/cydia since its now released. The problem is I can't find a download link to V1.0.0. If anyone can help out I would greatly appreciate it!
     
  18. ilkevinli macrumors 6502

    ilkevinli

    Joined:
    Apr 8, 2006
    Location:
    NYC
    #18
    Try closing itunes and launching Pangu8 BEFORE you plug in the iphone.
     
  19. boyin macrumors newbie

    Joined:
    Jan 27, 2011
    #19
    I had to same problem when my phone was plugged in thru a USB hub, blue button lid when I moved the usb to the computer directly
     
  20. Fantasigraphic macrumors 65816

    Joined:
    Mar 25, 2009
    Location:
    TN
    #20
    Plug your phone in, unlock it (keep it unlocked) and then open Pangu.. give a few seconds and the blue button should show
     
  21. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #21
    Open Pangu, then plug in and then open iTunes? That didn't work :confused:

    That did not work either. (assuming I should have had iTunes in the background)
     
  22. dannyg86 macrumors regular

    dannyg86

    Joined:
    Apr 11, 2014
    #22
    If enabled... Disable "encrypt backup" in iTunes, with your device plugged in, then when it finishes try again. Naturally you are going to have to do this step on the computer where you usually backup your device to.

    After doing that, open pangu again and wait a few seconds for the blue button to appear.

    I had an issue not the same as this (jailbreak wouldn't start) and doing the steps above resolved it for me.

    Hope this helps :)
     
  23. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #23
    I have always had encryption off.... this is getting really weird! I tried on 2 PCs at work, Parallels on a MAC at work, and at home I used an older PC running windows XP and all of them can't get the blue button. I have no idea what is going on here!
     
  24. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #24
    Looks like I finally got it!
    I ran Pangu8 without iTunes, opened Pangu twice (not sure if it was just me getting lucky or it has nothing to do with it) and the second pangu had the blue box. I waited a few minutes, and boom I have the Pangu app on my phone.

    Now I will go ahead and get started with my JB!

    Thanks everyone for your help!!!!
     
  25. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong

Share This Page