Pangu9 v1.1 Untether issues

Discussion in 'Jailbreaks and iOS Hacks' started by bcharleson, Oct 21, 2015.

  1. bcharleson macrumors member

    Joined:
    Sep 19, 2014
    #1
    To all,

    Be careful of updating to 1.1 via Cydia! Mine was running just fine with 1.0.1 and now that I updated and rebooted my device, Mail app crashes on launch and various apps lag badly. Hopefully they address this. Anyone else having issues with 1.1?
     
  2. DPtheKid macrumors member

    DPtheKid

    Joined:
    Sep 28, 2015
    #2
    haven't experienced any of the issues you are talking about
     
  3. AccenT macrumors newbie

    Joined:
    Apr 16, 2011
    Location:
    Romania
  4. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
  5. bcharleson thread starter macrumors member

    Joined:
    Sep 19, 2014
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    Updated to 1.1 around 1-2 hours ago and no issues as far as I can see

    iPhone 6S, 9.0.2
     
  7. bcharleson thread starter macrumors member

    Joined:
    Sep 19, 2014
    #7
    Thanks guys. Found another post on reddit that says it is possibly LittleBrother conflicting with the Pangu 1.1 update.
     
  8. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #8
    I am not having any issues at all.

    Did you read this? In the release notes (towards the bottom)…

    2015-10-21 12.11.24.png
     
  9. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #9

    No issues here.

    Boot up times seem faster too.
     
  10. bcharleson thread starter macrumors member

    Joined:
    Sep 19, 2014
    #10
    Excellent. Thanks for pointing this out!
     
  11. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #11
    Must admit I did raise an eyebrow after opening Cydia for the first time after updating and the length of time it took to prepare the file system.
     
  12. misterjrw macrumors member

    Joined:
    Jul 13, 2010
    Location:
    Bracknell, UK
    #12
    Me too, but then I realise we have double the ram of the 6/6+ so expect any reboots/resprings to be super quick!!
     
  13. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #13

    yeah i did this on a clean install and there was problems rebooting there was another thing the required updating named c sure or something like that... and Ive tried rebooting after JB before and after upgrade and both resulted in a boot loop... so I am not sure what else I can do right now.
     
  14. chriscrowlee macrumors 65816

    chriscrowlee

    Joined:
    Aug 10, 2015
    Location:
    San Diego, CA
    #14
    The opening of apps is so laggy in iOS 9.0.2 to begin with. Drives me nuts. May go to 9.1 if it improves on this and give up on jailbreak. I can't stand when the phone wakes from being asleep, and I tap the mail iccon and there's a half second delay in it registering my press.

    Further agitating me, the thumbprint reader is much much slower after the jailbreak!
     
  15. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #15
    No probs with the latest update either.
    6 plus on JB 9.0.2 runs fine.
     
  16. Eternal 28 macrumors 6502

    Joined:
    Apr 22, 2008
    #16
    Do you get any major lag on a jailbroken 6 plus on iOS 9.0.2 ? Did you upgrade from a jailbroken iOS 8.4 if so how's does it compare. Thanks
     
  17. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #17

    Hi

    Just performed the task you describe by waking the phone via Touch ID which is instant ,and then tapped my stock mail icon which opened again straightaway.
     
  18. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #18
    Nope, no major lag.
    I restored from jb 8.1 setup as new and then jb with the latest pangu and synced my stuff back.
    Your lag issues could be caused by some hack you installed. I only have a few packages installed and all run fine. Start removing them one by one to isolate the problem causing the lag.
     
  19. tuffigirl macrumors newbie

    Joined:
    Apr 27, 2012
    Location:
    York, PA and Wethersfield, CT
    #19
    No issues on my 6s but my iPad Air2 is a mess. Cydia crashes if I install Winterboard or Anemone even though they both work fine on my 6s. Screens get stuck to the point where I have to reboot and the setting menu is a nightmare. It was a clean install but it's such a mess I am restoring again. Apple is still signing at the moment so if you want to do it do it now.
     
  20. chriscrowlee macrumors 65816

    chriscrowlee

    Joined:
    Aug 10, 2015
    Location:
    San Diego, CA
    #20
    Odd considering apple admits to the issue.
     
  21. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #21
    Same here.
    Opened fast and with no issues.
    I can take a video if you want.
     

Share This Page