Panic at the disco, error 3194.

Discussion in 'Jailbreaks and iOS Hacks' started by daviddcmd, Apr 17, 2011.

  1. daviddcmd macrumors member

    Joined:
    Apr 22, 2010
    #1
    So i updated all my apps from cydia. After, I noticed the txt and phone icons were missing. Still able to receive both but can't call or txt out without the icons.

    I'm at 4.2.1 so I thought I'd just update to 4.3.2 then wait for greenpoison. No dice. I kept getting an "unknown error 3194". I tried to restore and restore from backup, same issue.

    Eventually I discovered that Springtomize was the problem with the missing icons so they're back.

    My concern is am I stuck with 4.2.1 jailbreak for the rest of the I4 lifecycle?

    Any suggestions on why I can not upgrade the OS? I read the tutorial above still get the error.

    TIA
     
  2. fuzion11 macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #2
    try deselecting "download multiple files" or whatever the wording might be when the 4.3.1 firmware is downloading. After it starts to download, look to the very left of the iTunes screen and where you see your devices name you should see a tab above it that says downloads, click on that and look near the bottom of the iTunes screen, that's where you'll deselect "download multiple files"

    That might work. Let me know if it helps....good luck!
     

Share This Page