panic(cpu 8 caller 0xffffff80237afbab): userspace panic:

Discussion in 'OS X El Capitan (10.11)' started by konehead, May 25, 2016.

  1. konehead, May 25, 2016
    Last edited: May 25, 2016

    konehead macrumors newbie

    konehead

    Joined:
    May 25, 2016
    Location:
    Indianapolis
    #1
    I have an iMac 27 that can not boot up because of a panic(cpu 8 caller 0xffffff80237afbab).

    [ 05-23-2016 ]
    Had trouble starting up after what must have been an Apple OSX update, but not sure. I do know I had the computer on for a handful of days and not using it. Later I returned and discovered it shut down. I turned it on, then the grey Apple Icon screen appeared showing the progress bar... After a few minutes it froze about midway through. After another 30 minutes+ still the same. Shut down holding power button in... Then unplugged iMac waited 20 sec then plugged in. Waited 5 sec, then started. It did restart with no seen problems. Everything seemed fine. I worked in Mail, Safari, Firefox, Fireworks, and Photoshop for a few hours. Later I shut down my iMac 27 for the night.

    [ 05-24-2016 ]
    The next day on boot up received below error message :

    ------ START error message ------

    panic(cpu 8 caller 0xffffff80237afbab): "userspace panic: assertion failed: 15E65: launched + 143824 [527954A7-A0F1-305E-B26A-7E63282CA0FB]: 0xffffffffffffffff"@/Library/Caches/com.apple.xbs/Sources/xnu-3248.40.104/bad/kern/kern_

    Debugger called: <panic>

    Backtrace (CPU 0), Frame : Return Address

    0xffffff83c7ae3d50 : 0xffffff80232dab12
    0xffffff83c7ae3dd0 : 0xffffff80237afbab
    0xffffff83c7ae3e90 : 0xffffff80237c0f05
    0xffffff83c7ae3fb0 : 0xffffff8023827a1
    0xffffff83c7ae3e90 : 0xffffff80233eca76

    BSD process name corresponding to current thread: launched

    Mac OS version:
    15E65

    Kernel version:

    Darwin Kernel Version 15.4.0: Fri Feb 26 22:08:05 PST 2016; root:xnu-3248.40.184~3/RELEASE_X86_64

    Kernel UUID: 4E7B4496-0B81-34E9-97AF-F316103B083
    Kernel slide: 0x0000000023000000
    Kernel text base: 0xffffff8023200000
    __HIB text base: 0xffffff8023100000

    System model name: iMac13,2 (Mac-FC02E91DDD3FA6A4)

    System uptime in nanoseconds: 50611869924

    ------ END error message ------


    I have tried zapping NVRAM, SMC, to no success.
    Also I have disconnected ALL USB devices, even 2nd monitor, to no avail.

    Not able to boot into safe mode. I am able to boot up in the Recovery Mode, and did run disk utility, found no errors. I have held up from doing anything else.

    Any help or thoughts on the cause of this issue will be most appreciated.
    Thanks!
     
  2. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #2
    A google search of your panic report suggests a failing hard drive or hard drive cable.

    You could try taking the drive out of your computer and installing it in an external USB case. If it will then boot (by holding down the option key), it would suggest a bad cable.

    I would also suggest you get an external USB drive, format it as Apple Extended Format (Journalled). The boot from the recovery partition and use Disk Utility to clone the main partition to the external in case it is the drive that is failing.
     

Share This Page