Panic Kernel Error?

Discussion in 'Mac Basics and Help' started by Distraughted, Jun 24, 2010.

  1. Distraughted macrumors newbie

    Joined:
    Jun 24, 2010
    #1
    Hey,
    i started up my Mac the other day and this

    Panic(cpu 0 caller 0x0043913F): “Unable to find driver for this platform : \”ACPI\”.\n”@/Source Cache/xnu/xnu-1228.15.4/iokit/Kernel/IOPlatformExpert.cpp:1407

    Debugger called: <panic>

    Backtrace (CPU 0), Frame : Return Address ( 4 potential args on stack)
    0x41643dd8 : 0x12b4c6 (0x45f91c 0x41643e0c 0x13355c 0x0)
    0x41643e28 : 0x43913f (0x4a6228 0x4e47710 0x41643e58 0x4eb4580)
    0x41643e48 : 0x417068 (0x4eadd00 0x4eadd80 0x1 0x3f1478)
    0x41643ea8 : 0x41890b (0x4eadd80 0x4eadd00 0x4eb4600 0x0)
    0x41643f28: 0x41816f (0x4eadd80 0x4eb4680 0x8 0xffffffff)
    0x41643f28: 0x419803 (0x4eadd80 0x0 0x1a40b5 0x4ea98b8)
    Backtrace terminated-invalid frame pointer 0

    BSD process name corresponding to current thread: Unknown
    Mac OS version:
    Note yet set

    Kernel version:
    Darwin Kernel Version 9.8.0: Wed Jul 15 16:55:01 PDT 2009; root :xnu-1228.15.4~1/RELEASE_I386

    showed up. Can anyone give me step by step instructions on how to fix it?
    Thanks in advance!
     
  2. Jason Beck macrumors 68000

    Jason Beck

    Joined:
    Oct 19, 2009
    Location:
    Cedar City, Utah
    #2
    Have you tried emailing Apple? I would send them a report.
     
  3. Distraughted thread starter macrumors newbie

    Joined:
    Jun 24, 2010
    #3
    No i haven't tried calling the support or anything cause the warranty is over and calling cost way to much but if push comes to shove i may have to
     
  4. Lokrado macrumors regular

    Joined:
    Jan 26, 2009
    Location:
    Denmark
    #4
    looks like a driver went bad, did your 10.6.4 update fail or get interrupted?
     
  5. Distraughted thread starter macrumors newbie

    Joined:
    Jun 24, 2010
    #6
    No the update was fine. And I have tried doing the things apple said. No luck.
     

Share This Page