panther start-up problems

Discussion in 'Mac Basics and Help' started by grundge, Nov 17, 2008.

  1. grundge macrumors newbie

    Joined:
    Nov 17, 2008
    #1
    hey everybody. i hope this is not a repost, but i did a quick search of the forums and did not find anything that really seemed to solve this problem, so i thought i'd make a thread.
    so, i'm having some issues with my old ibook g4. it's running panther...10.3.9, i believe. i booted it up today, only to find that damned grey screen would not go away. i searched some faqs, did some troubleshooting, zapped the PRAM, and rebooted. the apple showed up, and the progress indicator was spinning this time (yay!), only to freeze in midspin, and not unfreeze regardless of what i did. any suggestions on how to proceed? thanks in advance!
     
  2. Sly macrumors 6502

    Sly

    Joined:
    Nov 30, 2003
    Location:
    Airstrip One
    #2
    Sounds like it could be bad sectors on your HD, possibly indicating that it's on its last legs. Try booting from the CD by holding down the 'C' key whilst booting (with the disk in the drive). Then run a drive check from the system utilities.
     
  3. grundge thread starter macrumors newbie

    Joined:
    Nov 17, 2008
    #3
    i tried that, actually. when i hold the "c" key down, it doesn't even go to the apple, or anything. it just goes straight to that grey screen and hangs. i can't get it to recognize that there is a cd in the drive. further, when i tried to boot it in single-user mode, it enters single-user, and then will not respond to any keystrokes. i'm at a bit of a loss! any more ideas?
     
  4. grundge thread starter macrumors newbie

    Joined:
    Nov 17, 2008
    #4
    further updates...it seems that the system, when started, will run for about thirty seconds or so before freezing...regardless of what it is doing... that goes for loading the os, operating in single-user mode, etc. the only thing i can't seem to get it to do is boot from the cd-drive, which would be helpful? i really cannot think of why it would be acting like this. sigh...my poor old mac.
     
  5. davebrett macrumors newbie

    Joined:
    Nov 23, 2008
    #5
    Re:

    Hi,

    i am also facing same problem....

     

Share This Page