Panther Upgrade Failure

Discussion in 'Mac Apps and Mac App Store' started by Aaon, Feb 9, 2005.

  1. Aaon macrumors 6502

    Jun 30, 2004
    Hello folks. I have a problem, and I'm hoping you can help. Yesterday I tried to upgrade my Sawtooth from 10.2 to 10.3. The installer ran, but at the end it said simply "The installation has failed, please try again" or something to that effect. Now, the machine won't even boot into 10.2, and everytime I have tried to reinstall it has failed again.

    So I have a couple of questions. First, is this in any way salvageable i.e. is there any way to complete the upgrade without wiping the disk? Second, if a reformat is needed, can I somehow recover the data before I do, even if I can't get into the operating system? There is a second drive in the machine which i could move data onto, if I could at least get to a terminal window. Can I put the mac in firewire disk mode and use a second mac to get my data back?

    Thanks for the help!

  2. chv400 macrumors 6502

    Dec 16, 2003
    Houston, TX
    I'm not sure if youve tried this yet but have you tried installing using the archive and install option. this will make the old system unbootable and replace it with a new clean system. The old system folder will still be there but unbootable so you can go through it and retrieve files that may be in it. Using this kind of install will keep the user's folders intact so they will still be useable in the new system with all prefs as they were.

    I had to do an archive install when I upgraded my B&W to panther and it worked once I had selected archive option since the regular failed.

    If you want to salvage data you could use an OS 9 boot disk to move data on to the second HD before you do a format if you find it neccesary. The target disk mode will also work in moving your data.
    You also may beable to install panther using target disk mode by having the second mac install onto the targeted computers HD.

Share This Page