Parallel 5

Discussion in 'Mac Apps and Mac App Store' started by jaycee520, Nov 28, 2009.

  1. jaycee520 macrumors regular

    Joined:
    Sep 24, 2009
    #1
    Hi guys,
    Can someone tell me what i did wrong when i installed Parallel 5 and using Windows 7...im getting this message when i start with Parallel...thanks

    Unable to connect CD/DVD 1
    A file or device required for the operation of CD/DVD1 does not exist or is
    used by another process, o ryou have no permission to access it. The virtual machine will continue running, but device will be disconnected.
     
  2. zw-gator macrumors 6502a

    zw-gator

    Joined:
    Oct 23, 2005
    Location:
    Canada
    #2
    Is it:

    1. A legit copy on Win7?
    2. An .ISO copy or on a disc?
    3. The upgrade copy or full retail copy?
     
  3. Digitalclips macrumors 65816

    Joined:
    Mar 16, 2006
    Location:
    Sarasota, Florida
    #3
    I had a legit Windows 7 install disk and the same issue on my Mac Pro. I had to do this, hope it helps:

    1. Insert the Windows OS installation disc into the CD/DVD-ROM drive of your computer.
    2. Start the Disk Utility (Applications\Utilities\Disk Utility).
    3. Select the second CD Icon ("Untitled 0") in the Disk Utility devices list.
    4. Click the New Image button on the top of the Disk Utility window.
    5. Type the name into the Save as box (e.g. Win7).
    6. Change location to Desktop in the Where box.
    7. Change Image Format to read-only.
    8. Leave encryption as none.
    9. Click the Save button.
    10. The image creation will start. This should take a few minutes to finish.
    11. When the image creation is complete you can close the Disk Utility.
    12. Ctrl+Click on saved image and select Get Info
    13. Change extension from dmg to iso
    14. Click "Use .iso" when suggested to select extension

    Once done Parallels 5 used this disk image without a problem. What a pain eh?
    Ironically I have the same issue with Snow Leopard Server and the above did not help. Parallels 5 again fails however VMWare 3 accepts it (Yes I use both).

    p.s. One discovery I made is you can clone the VM Parallels 5 makes of Windblows 7. This will work in another Mac using Parallels 5 should you need to transfer to another Mac you own at some point. The Activation stays intact at M$, perhaps as same IP?. However out of curiosity I tried importing this VM into VMWare 3 and the Win7 then reported it required Activating within 3 days and would no doubt have failed so I deleted it.
     

Share This Page