Parallels 2 to VMWare Fusion 2 = FUBAR. Help.

Discussion in 'Windows, Linux & Others on the Mac' started by Chupa Chupa, Feb 14, 2009.

  1. Chupa Chupa macrumors G5

    Chupa Chupa

    Joined:
    Jul 16, 2002
    #1
    I was using Parallels 2 via the Boot Camp Partition and decided to switch it to VMWare b/c I like it better and Parallels 2 is a little crusty anyway. I used the Parallels uninstaller to uninstall and then did the various terminal commands posted on the Parallels web site. After that I installed VMWare Fusion 2, also w/ XP on my BC partition as the host OS.

    When I launched Fusion XP froze midway during startup (the screen that says Windows XP and has the horizontal bar moving. I forget what the error message was but it seems there is something left over from Parallels that is goofing up the works. Boot up directly from BC is now problem, it's only when I try to boot from Fusion that it freezes up.

    It seems the uninstaller didn't uninstall everything. Anyone know what I need to do to clear everything out so I can use the BC partition via Fusion?
     
  2. Syonidism macrumors regular

    Joined:
    Feb 10, 2009
    Location:
    Turkey
    #2
    If its FUBAR then how can you expect one to help you?
    ~me on your post

    Other than that
    clear the .plists and delete everything related to those in Users/library

    I did the same thing also Parallels often conflicts with VMware hence your problem.
     
  3. Chupa Chupa thread starter macrumors G5

    Chupa Chupa

    Joined:
    Jul 16, 2002
    #3
    Spoken like a true newbie. Just because it was FUBAR doesn't mean someone doesn't know the fix. ~me on your post

    Anyway I discovered the fix on another forum. I had reinstall Parallels and remove Parallels tools from XP then uninstall Parallels again. Then boot up in boot camp and delete the Fusion registry folder. Fusion works fine now.
     

Share This Page