Parallels 4 running a Bootcamp partition. Networking says "Media Disconnected"?

Discussion in 'Windows, Linux & Others on the Mac' started by ab2650, Dec 10, 2008.

  1. ab2650 macrumors 6502a

    Joined:
    Jun 21, 2007
    #1
    Hi Folks,

    I finally convinced my workplace that I should be using a Mac for all the stuff I do, and they agreed, with the caveat that I also install Windows XP to run all the internal apps and Windows specific software they require. "No problem," I thought, with Boot Camp, Parallels, or both!

    Boot Camp install was a breeze and everything worked as it should. Considering what a hassle it was to reboot just to do some silly task in Windows convinced me to also install Parallels and have it read from the Boot Camp partition, supposedly the best of both worlds.

    After a couple of tries (the first try resulting in me destroying and having to reinstall Windows) everything was finally set: Boot Camp worked nice and well, and Parallels can launch the partition. Both have had their respective drivers and tools installed. However... the second time I booted into Parallels it notified me that the network didn't appear to be working and it suggested I reset the default settings in preferences, which I did. Still no networking, but back in Boot Camp the networking works fine.

    The really odd thing is, under Windows run through Parallels, the Ethernet adapter claims that it is unplugged, "Media Disconnected" as ipconfig reports, and thus won't acquire an IP address. For the life of me I can't figure out how to get it to a "connected" state, since it's not a physical connection. Regardless to say, without networking I'm up a certain creek...

    Anyone with Parallels 4 seen this problem or have a clue what I can do? Any help is appreciated!
    -ab

    Edit: In case it matters, the machine is an iMac 24" running 10.5.5 and Windows XP SP3.
     
  2. ab2650 thread starter macrumors 6502a

    Joined:
    Jun 21, 2007
    #2
    Interestingly enough, it seemed to work correctly after an update... Go figure!
     

Share This Page