Parallels 5 Help!

Pokernut

macrumors member
Original poster
Mar 3, 2009
72
1
I've recently updated to Parallels 5 from Parallels 4, and now my XP is running extremely slowww, Snow Leopard also when its running.

I'm using a Mac Mini:
Processor 2.26 GHz Intel Core 2 Duo
Memory 4GB 1067 Mhz DDR3

In the Parallels preferences I have the memory set to "Automatically" (Optimizes the memory usage for best performace)
I also have the option to manually allocate the memort from 96MB to 3072MB.

Under the 'Virtual Machine Configuration :Microsoft Windows XP
the Main Memory is set to 1024MB and 2 Processors.

If anyone could help me out I would really appreciate it. I'm guessing I have a setting wrong or something?

Thanks in advance.
 

Quad5Ny

macrumors 6502a
Sep 13, 2009
982
18
New York, USA
I've recently updated to Parallels 5 from Parallels 4, and now my XP is running extremely slowww, Snow Leopard also when its running.

I'm using a Mac Mini:
Processor 2.26 GHz Intel Core 2 Duo
Memory 4GB 1067 Mhz DDR3

In the Parallels preferences I have the memory set to "Automatically" (Optimizes the memory usage for best performace)
I also have the option to manually allocate the memort from 96MB to 3072MB.

Under the 'Virtual Machine Configuration :Microsoft Windows XP
the Main Memory is set to 1024MB and 2 Processors.

If anyone could help me out I would really appreciate it. I'm guessing I have a setting wrong or something?

Thanks in advance.
Change the Main Memory to 2048MB and drop the Processors down to 1.
 
Comment

Quad5Ny

macrumors 6502a
Sep 13, 2009
982
18
New York, USA
Do you think you can provide a screenshot of the Windows task manager so we can get a look at whats running in the background?

Also, do you have anything memory or processor intensive running on the Mac while your using Parallels?

Finaly, make sure you have Parallels Tools installed on the virtual machine. - Click VM > Install Parallels Tools...


1024MB(1GB) Should be enough for a vanilla WindowsXP install, but if your going to multitask you should really leave it on 2048MB(2GB).

You can experiment with giving the virtual machine control of both processor cores, but my(opinion) is that its better to only give it access to 1, in case it decides to go and use up 100% of the CPU.
 
Comment

Pokernut

macrumors member
Original poster
Mar 3, 2009
72
1


I have Parallels Tools installed, and I don't believe I have any intensive memory or processors running.
 
Comment

applephysci

macrumors regular
Aug 22, 2008
162
0
CA
I realize this is an old post, but turning off virtual memory in XP will significantly help.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.