Parallels 7 not working!! help!!

Discussion in 'OS X Mountain Lion (10.8)' started by MarcusAlexander, Jul 26, 2012.

  1. MarcusAlexander macrumors newbie

    Joined:
    Jul 26, 2012
    #1
    Hey guys

    just upgraded to ML.

    now my parallel desktop wont work!!

    i tried upgrading, uninstalling, clean installing - everything..

    what to do??
    :confused::confused::confused:
     
  2. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #2
    I am using version 7.0.15104.778994 just fine with Mountain Lion on my early 2008 Mac Pro.....

    S
     
  3. Benbikeman macrumors 6502a

    Benbikeman

    Joined:
    May 17, 2011
    Location:
    London, England
    #3
    Works fine here on a late-2011 MBP (with Parallels running Win 7 Pro).
     
  4. ugp macrumors 65816

    ugp

    Joined:
    Jan 7, 2008
    Location:
    Inverness, Florida
    #4
    I ran I to a weird issue. On my MBP Parallels works. But on my iMac it is listed as Incompatiable and will not launch.
     
  5. MarcusAlexander thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #5
    ugp#

    yea same here! i dont know how to fix it, tryied everything!!
    :(
     
  6. Jeff Chen macrumors member

    Jeff Chen

    Joined:
    Jun 16, 2009
    #6
    Can you describe the "not working" situation?

    I'm having a little window focus problem when running PD7. It is annoying, but I can sorta live with it.:eek:
     
  7. Porco macrumors 68030

    Porco

    Joined:
    Mar 28, 2005
    #7
    Make sure you have the latest version from the Parallels website. Mine wouldn't run until I downloaded the latest one, reasonably enough.

    See this Knowledge Base article:

    http://kb.parallels.com/114449
     
  8. MarcusAlexander thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #8
    Everytime i try to start PD7 i get the "this version of PD is not supported on this OS X. You are running PD 7.0"

    And im All like, whaaaat??

    I downloaded the newest version of Parallels (7.0.15055), installed it, but i still get the same annoying message!
     
  9. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #9
    Log in to your Parallels account->Downloads->PD7forMac->Download Now

    They email you a link for the latest version.
     
  10. Jeff Chen macrumors member

    Jeff Chen

    Joined:
    Jun 16, 2009
    #10
    The latest version is 7.0.15104, revision 778994, Tue, 10 Jul 2012.

    Get this version and you should be good to go.
     
  11. V4705, Jul 26, 2012
    Last edited: Jul 27, 2012

    V4705 macrumors 6502

    Joined:
    Mar 23, 2009
    #11

    That's not the latest version, you need 7.0.15104.
    http://www.parallels.com/products/desktop/download/dr/
     
  12. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #12

Share This Page