Parallels 9 on RMBP restarting every time

Discussion in 'MacBook Pro' started by LEOMODE, Jan 8, 2014.

  1. LEOMODE macrumors regular

    Joined:
    Jun 14, 2009
    Location:
    Seattle, WA
    #1
    Ever since installing Parallels 9 with Windows 7 on Mac OS Mavericks, I've been experiencing automatic restart error every so often. (Maybe like once every 30minutes or if I were to do a specific command like trying to install a game or something)

    After automatic restarting, the grey Apple logo appears saying it will automatically restart or it will restart if I press a button.

    And one time, it gave me the same grey screen along with 3 beep signs. But this only occurred once (I googled it and found out it was a RAM error so I'm taking this to Apple service center this week).

    Anyone know why this is happening every time I turn on Parallels 9?

    My spec Mid 2012 15" RMBP Mac OS Mavericks, Installed Windows 7 on Parallels 9
     
  2. shly0718 macrumors newbie

    shly0718

    Joined:
    Sep 28, 2012
    Location:
    Singapore
    #2
    Mine too. Suddenly prl quit, safari quit, all tabs on chrome reload, system seems like relog in, does it? Some apps restart with login.
    And App icon is so tiny in win ):
     
  3. mneblett macrumors 6502

    Joined:
    Jun 7, 2008
    #3
    I'd suggest posting over in the Parallels forums for advice. My Parallels 9/Win 8 installation runs with no problems like this, so I suspect you will have better luck in their forums than here getting help with what sounds more like a Parallels issue than an OSX issue.
     
  4. Gav Mack macrumors 68020

    Gav Mack

    Joined:
    Jun 15, 2008
    Location:
    Sagittarius A*
    #4
    You need to disable automatic restart to see the BSOD.

    Right click computer, properties, Advanced tab, startup and recovery and until automatic restart.

    When you've got the details of the BSOD you may have a clue whats happening!
     

Share This Page