Parallels and Vista : questions

Discussion in 'MacBook' started by Pedromiguel20, Nov 13, 2008.

  1. Pedromiguel20 macrumors member

    Joined:
    Feb 11, 2008
    #1
    Hello, so i know that you have to buy vista in order to make parallels work but i really don't get the whole thing with "upgrade" versions. I can only find "updgradable" versions in stores.

    If i buy the upgrade, will i be able to install Vista on my macbook late 2008 without a other version running in it?

    Thanks
     
  2. jonbravo77 macrumors 6502a

    jonbravo77

    Joined:
    Feb 20, 2008
    Location:
    Phoenix, AZ
    #2
    You will need the full version of Vista if you do not have an earlier Windows OS.
     
  3. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #3
    You can get the System Builder(OEM) version from somewhere like newegg.com for relatively cheap.
     
  4. silverblack macrumors 68020

    silverblack

    Joined:
    Nov 27, 2007
    #4
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
  6. iwuzbord macrumors 6502

    iwuzbord

    Joined:
    Jul 31, 2008
    Location:
    New York City
    #6
    what do you mean by "to make parallels work"? i have parallels running windows xp. you can run other operating systems than windows vista, you dont need vista to use parallels.

    do you mean "buy" as in legally?
     
  7. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #7
    I think he means to make Parallels work, as in without buying Vista, it will just be an empty program ...
     

Share This Page