Parallels and which XP version?

Discussion in 'Windows, Linux & Others on the Mac' started by wattage, Jan 25, 2009.

  1. wattage macrumors 6502

    wattage

    Joined:
    Oct 14, 2005
    #1
    I have searched but didn't find this answer.

    I remember trying out bootcamp and XP sp2 but they weren't compatible. Does it matter which XP version you use with Parallels? I don't want to buy XP with sp2 and it not work.
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    They are. What happened that would make you think that they weren't?
     
  3. Blakely028 macrumors regular

    Blakely028

    Joined:
    Apr 29, 2008
    Location:
    Scotland
    #3
    As far as I can remember, XP with Service Pack 2 works. Both on BootCamp and Parallels :)
     
  4. wattage thread starter macrumors 6502

    wattage

    Joined:
    Oct 14, 2005
    #4
    I kept getting error messages, can't really remember what they said as it was 2 yrs ago. Thanks for the reply though.
     
  5. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #5
    A lot has happened in two years. We have a non-beta Boot Camp now, provided you have Leopard.

    Try again; it should work. :)
     
  6. Maxiseller macrumors 6502a

    Maxiseller

    Joined:
    Jan 11, 2005
    Location:
    Little grey, chilly island.
    #6
    Just make sure you purchase the retail version and not the OEM as you won't be able to use windows under Bootcamp and Parallels due to only being able to register on one system.
     

Share This Page