Parallels and Windows XP Clock Problem

Discussion in 'Windows, Linux & Others on the Mac' started by Jayhawk64, Aug 20, 2007.

  1. Jayhawk64 macrumors newbie

    Joined:
    Aug 20, 2007
    #1
    My Windows XP clock consistently runs 5 hours ahead of the proper time. I will reset it to the correct time and a couple minutes later, it changes back to the incorrect time.

    Any suggestions to fix this?
     
  2. brkirch macrumors regular

    Joined:
    Oct 18, 2001
    #2
    When in XP, double-click on the Parallels icon in the taskbar. Go to "Time Synchronization" and make sure "Keep time difference between primary and guest OS" is not checked. Also double-check on the time, go to the "Internet Time" tab, and make sure that "Automatically synchronize with an Internet time server" is not checked.
     
  3. Jayhawk64 thread starter macrumors newbie

    Joined:
    Aug 20, 2007
  4. l'homme macrumors member

    Joined:
    Jun 30, 2006
    #4
    didn't work for me :S
    i had to fix the registry
     

Share This Page