Parallels error!

Discussion in 'Mac Apps and Mac App Store' started by darkmoon12198, Mar 28, 2010.

  1. darkmoon12198 macrumors newbie

    Joined:
    Jan 9, 2010
    #1
    Hello, I used a Windows XP Pro SP3.iso from a friend to install windows on Parallels 5. The installation worked fine, I installed Parallels Tools... But when I download something from the internet, ANYTHING, it shows up as a DOSBox on the desktop, and it won't run. Every time I click on it, it will say "xxx.exe is not a valid Win32 application.".

    I then used the .iso in VMWare Fusion, and it's working perfectly. I can't try it in boot camp (it won't partition my drive). Although, my friend has mounted the .iso to a CD and used it on boot camp, and it worked fine. He then used that windows partition to use it in Parallels and it works. He used the same .iso as me. I don't know where he got it. I didn't get a virus on the Parallels Windows XP, I can't even download anything... Nor have I gone on any malicious sites. Please help!
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    First piece of advice is to buy your own copy of windows instead of using a "friend's" ISO copy.
     
  3. MikeDTyke macrumors 6502a

    Joined:
    Sep 7, 2005
    Location:
    London
    #3
    2nd piece of advice, what anti-malware stuff is installed on the parallels VM? Is it going through a webproxy? Are you using the same web browser?

    Sounds more like an interfering piece of nannyware rather than the base VM.

    Oh and i second the first responder, buy your own.
     
  4. Leto-Parallels macrumors member

    Leto-Parallels

    Joined:
    Nov 7, 2008
    #4
    You have 2 options:
    1. Try to clean temp files in Internet Explorer: Tools > Internet
    Options > General Tab > Delete Cookies and Delete Files buttons
    2. Scan your Windows OS for viruses and trojans – this might be the reason.
     

Share This Page