Parallels Network Uninstall HELP

Discussion in 'Windows, Linux & Others on the Mac' started by jdavis89, Apr 9, 2009.

  1. jdavis89 macrumors newbie

    Joined:
    Aug 27, 2008
    #1
    I have searched and searched my brains out and having a problem that is really getting to me, maybe you guys can help. I had Parallels installed, but I ended up back with Bootcamp. After I uninstalled it I noticed under iStat Pro Widget there were two parallels network connections. I went to the System Prefs - Networks and deleted them, but every single time I restart my computer they pop back up! I tried locking the settings after I deleted and applied them but I can't figure it out! Please someone help me! I do NOT want to have to format my whole HDD!

    Here is a screen shot so you know what I'm talking about

    Thank You All,

    Justin

    [​IMG]


    [​IMG]
     
  2. jdavis89 thread starter macrumors newbie

    Joined:
    Aug 27, 2008
    #2
    :eek: Anybody? I'm going to have to reformat my entire HD. Has anyone ever uninstalled Parallels and gotten this?
     
  3. steveza macrumors 68000

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #3
  4. Justin131 macrumors newbie

    Joined:
    Feb 17, 2009
    #4
    Same problem. Its driving me nuts! I cant find a solution anywhere. And I haven't the slightest idea what to do when I'm linked to a bunch of Terminal script stuff. UGH
     
  5. jdavis89 thread starter macrumors newbie

    Joined:
    Aug 27, 2008
    #5
    I found the solution. Reinstall Parallel's, then you the uninstaller that comes with it to uninstall. Try it, it works. I searched everywhere, and that did the trick. It took me months to figure out. :cool:----:apple: BTW let me know how it works out for ya!
     
  6. PrincessPeach macrumors regular

    Joined:
    Mar 9, 2009
    #6
    I had Parallels 3 and deactivated those two in the network pane to get rid of them. I subsequently uninstalled Parallels for unrelated reasons and they went away permanently, thankfully.

    You shouldn't have to format! Worst case just look for all the lingering Parallels preference files and systematically delete them. Good that you succeeded with the uninstall tool though :)
     
  7. thomasthesecond macrumors newbie

    Joined:
    Oct 28, 2009
    #7
    had the same problem, found a solution

    i was in the exact same situation as the original poster and i tried many different things to no avail. somehow, within home folder > Library > Preferences, i found a Parallels folder. i deleted this folder and then restarted my computer. the networks were gone. hopefully this helps someone, as i know how frustrating this is.
     

Share This Page