Parallels problem: cursor jumping

Discussion in 'Mac Apps and Mac App Store' started by amosharper, May 20, 2010.

  1. amosharper macrumors newbie

    May 20, 2010
    Hi all,

    I'm running Snow Leopard on a MacBook Pro, and having an odd problem with my Windows XP Parallels VM.

    I've set the VM to display full-screen across two monitors, and switch between Windows and Mac using 'Spaces'.

    Whenever I start typing in XP, the cursor jumps to the top-right of the laptop screen. It's a minor bug and not a major hindrance, but I was wondering whether anyone else had had similar issues?

    This also happens when I'm using the RealVNC Viewer in XP - when my cursor leaves the remote desktop (even when it stays within the RealVNC window, for example if I try to use the scroll bars) the cursor jumps to the top right of the screen.

    It may also be worth mentioning that I'm using BetterTouchTool, but the bug continues even when I quit it. Googling for solutions was fruitless.

    Any comments appreciated. Many thanks in advance.
  2. carroll42 macrumors newbie

    Jun 7, 2010
    Same problem

    I'm running into the exact same problem. It usually only happens when I mouse over interactive graphics or when I'm running RealVNC Viewer.

    It is a bit annoying when I roll over a graphic, but it happens very frequently with the VNC Viewer and makes it quite difficult to use.

    Any thoughts on a fix? I've tried all variants of Mac-Windows XP mouse settings that I could think of.


    Not sure how your RealVNC Viewer is set up but if you uncheck the Render Cursor Locally in the Misc tab of options for the VNC Viewer (F8), the cursor moves a bit slower and choppy, but it doesn't jump up to the corner.
  3. amosharper thread starter macrumors newbie

    May 20, 2010
    Re: Same problem


    This is by no means a fix, but if you use the TightVNC client you'll probably not have the same issue.

    Let me know if you find a solution!


Share This Page