Parallels Trouble

Discussion in 'Mac Apps and Mac App Store' started by Klae, Jul 13, 2012.

  1. Klae macrumors member

    Joined:
    Mar 26, 2012
    #1
    Ok so here is my problem I bought paralles and I am trying to install windows 7. The copy of windows 7 I have is pro 64bit I got it off of dream spark. The problem is it loads up windows and starts the setup process then says the code is invalid. I don't see how the code is invalid when it is my code and I haven't used it. I called microsoft and they said they can't help me I need to log on to their forums and figure it out. Can anyone help me?
     
  2. dakwar macrumors 6502

    Joined:
    Nov 2, 2010
    #2
    Sorry bro, can't help you if windows 7 is saying the code is invalid. I suggest you call microsoft again and tell them you're trying to install your copy of Win7 on your computer but that during the install windows is complaining that your code is invalid; i.e. don't tell them you're doing it on Parallels. If you tell them you're trying to install it in parallels, they'll just blame it on parallels, and really, if windows 7 (and not parallels) is telling you the code is invalid, then its microsoft that should be dealing with it and not you/the forums. I had no issues installing windows 7 pro 64-bit, bought through the home use program, in parallels 7.
     
  3. gorskiegangsta, Jul 13, 2012
    Last edited: Jul 13, 2012

    gorskiegangsta macrumors 65816

    gorskiegangsta

    Joined:
    Mar 13, 2011
    Location:
    Brooklyn, NY
    #3
    First, repeat the process, deselecting "Express Installation" and try to enter the product key manually, without dashes. If that doesn't work I'd recommend deselecting "This version requires a product key" and choose "Continue", leaving the box blank. You'll be able to register Windows after it's installed.
    [​IMG]
     
  4. Klae thread starter macrumors member

    Joined:
    Mar 26, 2012
  5. Klae thread starter macrumors member

    Joined:
    Mar 26, 2012
    #5
    Hey thanks I tried this and it worked I really appreciate your help.
     

Share This Page