Parallels USB problem

Discussion in 'Windows, Linux & Others on the Mac' started by sactown, Dec 18, 2008.

  1. sactown macrumors member

    Joined:
    Apr 24, 2007
    #1
    I have a couple of questions. First is that I am having trouble with USB devices being recognized in parallels. This has happened with two USB sticks. The latest one is an IRda receiver. The receiver works fine on my PC, so I know that is not the problem, but if I plug it in while running parallels, it is not recognized. I have installed the drivers for it, but it still doesnt work. Is there a setting I am missing? When I have my USB mouse plugged in, the mouse works in Parallels.

    My second issue is that I installed XP via bootcamp and then used that for Parallels. I had to activate in both Parallels and when I switched into bootcamp, but when I tried to activate in bootcamp, I was told that the serial number had already been used too many times. Is there a way around this? Have other people had similar problems with this? Thanks.
     
  2. sactown thread starter macrumors member

    Joined:
    Apr 24, 2007
    #2
    Small update: I found that the USB device works in parallels when plugged into my external USB hub, which is powered. Are the USB ports on the new MBP not powered? I dont see why this would make a difference, but I really dont want to have to rely on having my external hub plugged in every time I use the sensor. Any ideas/help/suggestions would be appreciated. Thanks.
     

Share This Page