Parallels v4 - graphics drivers Vista 64

Discussion in 'Windows, Linux & Others on the Mac' started by ajpl, Nov 11, 2008.

  1. ajpl macrumors regular

    Joined:
    Oct 9, 2008
    #1
    I've installed v4 and got Vista 64 running pretty easily, bar the graphics.
    Perfomance is 1.0 due to lack of graphics performance.

    Not been able to work out how best to resolve this issue.
    Any suggestions gratefully revealed.

    Not used Parallels before as it wasn't up to dealing with V64 or multiple cores.
     
  2. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #2
    You're running it in a virtual machine. It doesn't matter what version of parallels or vmware it won't give you any score higher then 1.0 for graphics.
     
  3. ajpl thread starter macrumors regular

    Joined:
    Oct 9, 2008
    #3
    Fair enough. Thanks for letting me know.

    So does that mean I'm stuck with the default low level Vista interface or the even worse Classic looks? As those appear to be the only options from within Display settings?
     
  4. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #4
    Afraid so. I use the classic look since it is sharper and gives me great performance in virtual machines. If you install vista in boot camp, running native (rebooting into the OS) will give you aero but if you were to access the same boot camp via parallels or vmware fusion, it'll give you the non-aero look.
     

Share This Page