Parallels/VMware running much slower on new Macbook?

Discussion in 'Mac Apps and Mac App Store' started by Subiklim, Jan 5, 2008.

  1. Subiklim macrumors 6502

    Joined:
    Mar 31, 2006
    Location:
    Manhattan, New York
    #1
    So I used to always run Parallels on my old macbook (CD), and I recently upgraded to the October 2007 update, and Parallels DRAGS. It slows down my whole system, windows runs extremely slowly, and is basically unusable. Thinking that it may have been something to do with that I transferred parallels from my old system, I installed VMWare with Vista (I had run XP on parallels) just to notice the same thing. Is there something wrong with my system, or are there any settings that I should be looking at?
     
  2. Mindflux macrumors 68000

    Mindflux

    Joined:
    Oct 20, 2007
    Location:
    Austin
    #2
    What OS are you running and what version of Parallels? I'm running the latest Parallels 3.0 that works with Leopard (came out in December). No slowness for me.
     
  3. Father Jack macrumors 68020

    Father Jack

    Joined:
    Jan 1, 2007
    Location:
    Ireland
    #3
    From what I understand, Xp will run faster than Vista.
     
  4. Subiklim thread starter macrumors 6502

    Joined:
    Mar 31, 2006
    Location:
    Manhattan, New York
    #4
    Leopard/3.0/XP
     
  5. Mindflux macrumors 68000

    Mindflux

    Joined:
    Oct 20, 2007
    Location:
    Austin
    #5

    And are you running the latest update with is "Leopard Compatible"?
     

Share This Page