Parallels - What am I doing wrong??

joe8232

macrumors regular
Original poster
Jun 21, 2005
246
13
I have just got a new imac core duo and am trying to install xp using parallels (installs fine with bootcamp). I have a new oem edition of xp pro sp2 full edition and have downloaded parallels beta6. I have created the virtual machine using their recommended setup but when i put the xp disk in and windows set up loads i get an error code 512 and sometimes 7 when the kernel.dll file is loading and the installer quits and the virtual machine reboots. Any ideas, as the disk worked fine with bootcamp?? PS: Its an imac 2.0ghz 1gb ram 256mb graphics.
 

plinden

macrumors 68040
Apr 8, 2004
3,968
3
Since it worked with Boot Camp, it seems likely the disk is ok. I can only suggest you try the Parallels forums (http://forum.parallels.com). It's more likely that someone there came across this issue.

I've installed XP several dozen times over the years and have never seen this.
 

joe8232

macrumors regular
Original poster
Jun 21, 2005
246
13
plinden said:
Since it worked with Boot Camp, it seems likely the disk is ok. I can only suggest you try the Parallels forums (http://forum.parallels.com). It's more likely that someone there came across this issue.

I've installed XP several dozen times over the years and have never seen this.
Thanks for that address plinden. It was actually the disk as i have tried an old xp upgrade disk and that worked fine so i am actually only going to use 2000 as hopefully it will run a little bit quicker and use xp in bootcamp!
 

Dopeyman

macrumors 6502a
Sep 5, 2005
598
33
Los Angeles!
My 2 cents......

I personally installed win2k pro in parallels, and I'm impressed with its' speed! I gave it the max ram from my 20" intel (2gigs) and it runs very smoothly... I haven't noticed any hang-ups anything..... I also like the cubing feature while switching back and forth from X to windoze....

The only problem I'm having is trying to print.... I have an Epson R300.. I installed the drivers, and it still won't print... Obviously, it's connected via USB, but it can't find it when I select to "Add A Printer"... It finds it when I choose a "network printer", but it won't print... Anyone got any suggestions?