Parallels won't start...

Discussion in 'Windows, Linux & Others on the Mac' started by gsusphreke, May 1, 2009.

  1. gsusphreke macrumors newbie

    Joined:
    May 1, 2009
    #1
    Don't know how this happened, but I can't get the VM to start in parallels. For the most part, I've never had any trouble with Parallels, but now when I try to start the Virtual Machine (Windows XP) I get the rainbow spinner indefinitely. When I would try and force quit Parallels, the Mac would come up with the grey screen telling me I had to shut off my computer.

    I went through this 2-3 times then tried downloading/upgrading to latest 3.x version. Did the same thing, except that at least this time it didn't crash when I tried force quitting, though I don't believe it really quit. It's still lit up on my Doc at the bottom of the screen, and I can't seem to kill it.

    I don't recall anything odd bringing this on. It's possible that the last time I had parallels successfully running I shut down my Mac without properly closing all the programs. Other than I'm stumped. Any help at all would be greatly appreciated...
     
  2. Chad H macrumors 6502a

    Chad H

    Joined:
    Feb 13, 2008
    Location:
    Auburn, AL
    #2
    I'm sorry I can't help much. But the gray screen part is known as a kernel panic I believe. Which is not good.
     
  3. gsusphreke thread starter macrumors newbie

    Joined:
    May 1, 2009
    #3
    Yeah, didn't look good. I'm just confused. Up until now I would have spoken pretty highly of parallels, but now I'm a bit freaked out that I may not be able to recover that virtual machine...
     

Share This Page