Parental Control in German does not work properly NEED HELP!

Discussion in 'macOS' started by drafb, Nov 10, 2007.

  1. drafb macrumors newbie

    Joined:
    Oct 28, 2007
    #1
    Hello!

    I installed 10.5 in a German environment with no problem!

    BUT I activated "parental control" for my children accounts. When I started Safari (in the account modus) I never got ANY connection to the internet, even when I allowed site explecit in the system-preference-> "parental controll"-item. Safari mentioned only "Can not connect to the internet". I think the block works too perfect.:confused:

    Is this a specific German problem or is this international?
    Are there any work arounds without exposure my children with the "dark side" of the internet?
    Help is very much appreciated.
     
  2. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #2
    Parental control is a known Leopard issue, maybe 10.5.1 will provide a fix.
     
  3. Shotglass macrumors 65816

    Shotglass

    Joined:
    Feb 4, 2006
    #3
    I got the German version, too, and enabled PC just for fun. Now internet only works through cable and PC blocks random sites. I am THIS close to reinstalling Leopard :mad:

    Also, I've already installed 10.5.1. Come to think of it, I think the PC issues happened after the upgrade. Might have been coincidence though.
     
  4. drafb thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #4
    Problem solved!

    Hello everyone!

    The problem is solved after a very clean reinstall of my MAC (zeroed the HD totally). Now it works not only, it works wonderfull.
    A real Apple thing, what even more exciting is the screen sharing.

    Have all a merry christmas!
     

Share This Page