parrallels problem

d15p4tch

macrumors newbie
Original poster
Oct 25, 2007
3
0
hey, I'm having a problem with parallels. Basically, after i install windows it will run, but when i shut windows down, parallels i guess uninstalls it or something because when i hit the play button to start the parallels desktop, it prompts me to install an OS. Anyone know what to do? thanks.
 

DerChef

macrumors 6502
Apr 29, 2005
293
0
Northern Ireland
hey, I'm having a problem with parallels. Basically, after i install windows it will run, but when i shut windows down, parallels i guess uninstalls it or something because when i hit the play button to start the parallels desktop, it prompts me to install an OS. Anyone know what to do? thanks.
I am not 100% sure what you mean by play I guess you are referring to the green "start virtual machine" arrow.

You should have a folder in "documents" called "parallels" (if you did a normal installation) in it should be another folder with "Microsoft Windows XP (I am assuming its XP you are using) in this :) you should have two key files winxp.hdd which should be anything above about 3 GB in size and another file called Microsoft Windows XP.pvs

Does parallels start normally when you double click the .pvs file directly ?

In the parallels menubar click "edit" and "virtual machine" and check that hard drive 1 is pointed to the right location in OS X.
 
Comment

d15p4tch

macrumors newbie
Original poster
Oct 25, 2007
3
0
ok so the folder parallels folder in documents is empty? But in applications under virtual machines, i do have those two files and when i click to open .pvs file, parallels does open and prompts me to install windows xp by choosing either express or custom. The hard drive is directed to the .hdd file
 
Comment

Freakofnature

macrumors member
Mar 6, 2007
38
0
ok so the folder parallels folder in documents is empty? But in applications under virtual machines, i do have those two files and when i click to open .pvs file, parallels does open and prompts me to install windows xp by choosing either express or custom. The hard drive is directed to the .hdd file
ok. so create a new folder under the documents folder and call it Parallels.

Now, take both those files that you fund in your applications folder and move them to the newly created parallels folder.

It should work now.

Now fix the shortcut by starting parallels from that folder, click on the new parallels icon in the dock and click on keep in dock.

that should help.

let us know.
 
Comment

d15p4tch

macrumors newbie
Original poster
Oct 25, 2007
3
0
alright i did all that and when i turned off windows it still did the same thing. any other suggestions would be appreciated
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.