Part of Screen Unresponsive

Discussion in 'Jailbreaks and iOS Hacks' started by schuby87, Aug 24, 2009.

  1. schuby87 macrumors newbie

    Joined:
    Aug 24, 2009
    #1
    I gave my girlfriend my old 2g iPhone that I picked up when it launched. She is on T-Mobile so it is unlocked.

    It was originally unlocked on 2.x (can't remember), and recently updated to 3.0 and had to unlock and jailbreak with redsn0w 0.79.

    Everything has been working fine, until yesterday a part of her screen became unresponsive. It is a horizontal line across the bottom, just above the home row of icons, if the keyboard is up it is across the bottom row of letters above the space bar. This line of unresponsiveness is there even when the screen is rotated.

    A reset and a hard reset didn't fix it.

    She has a habit of not updating anything, so I went in to Cydia to see if there was an update. There was, and once applied, the x,c,v,b, and n keys worked, but not the caps, z, m, and delete.

    Then I tried a restore and update. I updated to 3.01 and did a jailbreak with redsn0w 0.80.

    The screen reverted back to not working at all on the bottom keyboard row. Then I went in to Cydia and it updated agian, allowing me to use the keys listed above again.

    Based on what has been going on here, I am pretty sure this isn't a hardware failure. Anyone have some advise?
     
  2. jmmo20 macrumors 65816

    Joined:
    Jun 15, 2006
    #2

    i have this bug whereby the number 2 in the keylock won't work.
    and obviously my lock code contains a 2 so when this happens I have to reboot the iphone.. it's very annoying, lol.
     

Share This Page