Partial Dark Theme in Safari?

Discussion in 'Site and Forum Feedback' started by PowerBook-G5, Nov 7, 2017.

  1. PowerBook-G5 macrumors 65816

    PowerBook-G5

    Joined:
    Jul 30, 2013
    Location:
    The United States of America
    #1
    Today I noticed that the front page of MacRumors was showing a partial dark theme. I reloaded the page without plugins, restarted Safari, and even restarted my computer, but this issue persists. This does not appear in Chrome.

    Is this part of a future feature, or is it some random bug?

    Screen Shot 2017-11-08 at 00.06.21.png
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Probably a bug, since the admins wouldn't release a partially developed theme. Also since its exhibiting itself in Chrome (and IE, I just tested it). I'd say that points more likely to a bug.
     
  3. Starfia macrumors 6502a

    Starfia

    Joined:
    Apr 11, 2011
    #3
    I noticed this at the same time – I think in my case, I traced it to a particular theme in the third-party "Stylish" extension after some presumable change in that theme or the software. It similarly affected other sites than MacRumors.
     
  4. PowerBook-G5 thread starter macrumors 65816

    PowerBook-G5

    Joined:
    Jul 30, 2013
    Location:
    The United States of America
    #4
    I just came to this same conclusion. Do you by any chance have a dark theme for YouTube? I think that is what is causing this. Possibly something with embedded YouTube videos?
     
  5. Starfia macrumors 6502a

    Starfia

    Joined:
    Apr 11, 2011
    #5
    For me it was a theme I was using to darken Facebook – I isolated it by selectively disabling them and checking the (immediate) results.
     

Share This Page

4 November 7, 2017