Partial screen lag with ATV

Discussion in 'Apple TV and Home Theater' started by atmenterprises, Dec 16, 2015.

  1. atmenterprises macrumors regular

    Joined:
    Jan 28, 2006
    #1
    I've had an ATV 3 for years and now have an ATV4 but they both share a common problem.

    Sometimes I notice that the bottom left corner of whatever is on the screen is about 1/2 second behind in being updated. It's a rectangular size area maybe 1/12 the size of the entire screen. A reboot of the ATV3 solved this problem for weeks until it would show up again.

    On the ATV4, a reboot solves the problem for a day, then it returns.

    This happens on the menu or inside Netflix, so it must be a system-wide problem.

    Anyone else seeing this or have I just been fortunate enough to have two ATVs with this same problem?
     
  2. mattopotamus macrumors G4

    mattopotamus

    Joined:
    Jun 12, 2012
    #2
    Not sure if I specifically notice that problem, but there are some judder/lag issues that appear in certain apps. I know it is an ATV issue b.c I do not see that on the roku with the same content.
     
  3. SG94 macrumors member

    SG94

    Joined:
    Jul 26, 2015
    Location:
    Sheffield UK
    #3
    Judder and lag can usually be fixed by telling your TV that the ATV input is a games console or PC.
    :)
     
  4. atmenterprises thread starter macrumors regular

    Joined:
    Jan 28, 2006
    #4
    Great suggestion! Funny thing was that game mode was already on. When I turned it off, the problem immediately corrected itself.

    Thanks!!
     

Share This Page