Particle Speed after Birth in Motion 4

Discussion in 'Digital Video' started by swwack91, Jan 5, 2010.

  1. swwack91 macrumors 6502a

    Joined:
    Jan 28, 2007
    Location:
    New Jersey
    #1
    The particles that the emitter I set up is creating are born with a speed of 0 so that they don't move off of the motion track i set up. However, at the end of the animation, I want the particles to scatter. I tried keyframing the speed from 0 up to a value, but the particles do not move. :confused:

    It seems like the speed parameter only affects particles that are being born... not existing particles.

    How can I (using any method in Motion 4) get pre-existing particles to scatter off the screen from their current, stationary locations?
     
  2. swwack91 thread starter macrumors 6502a

    Joined:
    Jan 28, 2007
    Location:
    New Jersey
    #2
    Any other ideas to get the particles to "sizzle" off of the screen would be great, too.
     
  3. Digital Skunk macrumors 604

    Digital Skunk

    Joined:
    Dec 23, 2006
    Location:
    In my imagination
    #3
    Have you tried keyframing and raising the birth rate?
     
  4. swwack91 thread starter macrumors 6502a

    Joined:
    Jan 28, 2007
    Location:
    New Jersey
    #4
    No more particles are being born at the time that I want them to scatter away. If they were, they would only be generating at the last point.
     
  5. Digital Skunk macrumors 604

    Digital Skunk

    Joined:
    Dec 23, 2006
    Location:
    In my imagination
    #5
    Describe what you are trying to do?

    With particles you can have a stationary object that then explodes to become particles and fly off in all directions (or in a line or pattern).

    Are you looking to do the same thing?
     

Share This Page