Partioned Drive While installing ilife 11 - Got Kernel Panic, now the system is slow

Discussion in 'Mac Basics and Help' started by henrikrox, Oct 21, 2010.

  1. henrikrox macrumors 65816

    henrikrox

    Joined:
    Feb 3, 2010
    #1
    So

    I Already decided i want reinstall / format my mac partition, but i hadnt made a secondary partition yet, so i made one while installing ilife, i made sure the "system" partition, had 50gb space left, however, while partition i got a pernal panic asking me to shut down. Now when starting up again, i saw some artifacts right before the login screen.

    OSx is now choppy as hell, and all the name of the icons on the dock is cut on the top, like for example, the i doenst have a dot over it etc.

    So something obviously went ****, now im trying to partition again, but its already taken forever, its moving ever so slighty while the HD makes very much noise. Its never made that sound before, the imac hd is useless quiet.

    Do partition on mac take a long time? I mean, i have 1tb drive, and used like 200gb of it, then i partition the new drive in 200 / 800 GB partition.

    Weird thing is, all the apps are dead slow and i get spinning beach ball right away, however, navigating around in finder is super quick.

    Would appreciate some advice.
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    Well, if you're resizing an existing volume, it has to move files out of the way that are beyond the end of the new volume size, so this can take some time. Were you doing this at the same time that the installer was running? This heavy workload could have just been the straw that broke the camel's back w/r to your hard drive.

    If you have anything important on your drive, I'd highly recommend backing it up.
     
  3. henrikrox thread starter macrumors 65816

    henrikrox

    Joined:
    Feb 3, 2010
    #3
    I did boot into snow leopard dvvd and hit utilities and I managed to partition the drive.

    However the installation process says takes 45 min. Its on a fresh 150gb newly formatted partition. Is this normal. I recall my mbp just used 30 min. I thought the imac would be faster, allthough the DVD rom is bottlenecking.

    I kinda don't have backup system atm, is there any way yo know the health of my drive. I did permission repair and repair/verify.

    Didn't give any errors though.
     

Share This Page