Partition Merge Problem (Can't Merge Empty Space)

Discussion in 'OS X Mountain Lion (10.8)' started by Zanon, Sep 24, 2012.

  1. Zanon macrumors newbie

    Jun 8, 2011
    I'm looking for some help and directions on how to merge my empty boot camp partition with my regular mac HD.

    I'm having trouble with even formatting the empty space.

    I've been trying to install Windows 7 on bootcamp, didn't work.

    I tried to let boot camp assistant delete the 50gb partition and merge the partitions - though it sat saying it was partition for hours (so I knew something was wrong).

    I booted to Disk Utility during restart and tried to merge/delete bootcamps partition. Didn't work, only caused more problems.

    Now I can't remove the partition with boot camp assistant - check picture below.


    The capacity of the hard drive should be 250 GB but it's only at 199GB.

    For some reason I just can't format the empty space nor merge it with the existing hard drive.

    There is no pull down to merge it, and when I try to format it - it says preparing disk for .5 seconds and doesn't do anything.

    I'm also missing the 5 options most folks have in Disk Utility of Raid, Restore And Erase.


    Does anyone know of a program I can use to merge these hard drives and back up from time machine?

    Or how to fix this problem?

    Thanks for the help!
  2. Zanon thread starter macrumors newbie

    Jun 8, 2011

Share This Page