Partition Trouble

Discussion in 'Mac Basics and Help' started by lostfan916, Jun 21, 2008.

  1. lostfan916 macrumors 6502a

    lostfan916

    Joined:
    Dec 23, 2007
    Location:
    NorCal
    #1
    So I am trying to create a partition via Disk Utility. I have no other partitions other than my main one. When I try to create one, it just says "Modifying partition map" and it's been doing that for a while. I know making a partition (about 15GB is what I am trying to do) should take no more than a few minutes, but after 10 minutes it just says the same thing. I've tried it several times, restarted, checked the disk via the installation disk, but I still cannot create a partition. I even tried in boot camp but still nothing.

    The only time I can create one is if it is at the minimum 5GB size. Then it does it fine. But I want it bigger than that, and no matter what it wont do it.

    Help please?


    ETA: Also, one time I actually got a progress bar, but half way through I got an error saying there wasn't enough disk space even though I have 41GB free.
     
  2. cptpower macrumors regular

    cptpower

    Joined:
    Sep 10, 2007
    Location:
    Calgary, AB
    #2
    Modifying of the partition map can take quite some time. I modified mine a few days ago on and external drive, and it took a solid 20 minutes+ to complete.

    My best advice is to just let it runs its course and don't cancel out of anything even though it may seem like its hung. It should return eventually.

    As for the error that you got, even though you have 41GB free; I'm not too certain what would cause that I'm afraid.
     

Share This Page