Partitioning Error

Discussion in 'OS X Yosemite (10.10)' started by KeegM480, Oct 8, 2014.

  1. KeegM480 macrumors 6502a

    KeegM480

    Joined:
    Aug 13, 2013
    Location:
    Orlando, FL
    #1
    Have a 240GB SSD Using Yosemite Ive made sure its updated etc etc. both partitions have roughly 40GB Free

    I was trying to remove my Mavericks Partition to run only Yosemite as everything I use is supported now. I have attached pictures of the error.
     

    Attached Files:

  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Yosemite turns its partition into a core storage volume that can't be manipulated normally in Disk Util and that may be contributing to you issue.

    Run the command below in Terminal and post up the results so we can see how the partitions are configured and try to help you out.

    Code:
    diskutil cs list
     
  3. KeegM480 thread starter macrumors 6502a

    KeegM480

    Joined:
    Aug 13, 2013
    Location:
    Orlando, FL
    #3
    Sorry about the late response, been to busy to deal with this.. here is what I got

    Code:
    diskutil cs list
    Last login: Sat Oct 18 19:49:14 on console
    Keegan-Mathurs-MacBook-Pro-3:~ keeganmathur$ diskutil cs list
    No CoreStorage logical volume groups found
    Keegan-Mathurs-MacBook-Pro-3:~ keeganmathur$
     
  4. theSeb macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #4
    Have you tried to log into the recovery partition and then repartition from Disk Utility?
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    Okay.... you don't have any core storage volumes there like I mentioned, so that's not the issue. Try the command-r boot to recovery and Disk Util from there like theSeb suggested.

    If that does not work, run this command in Terminal and tell us what it says.

    Code:
    diskutil list
     
  6. KeegM480 thread starter macrumors 6502a

    KeegM480

    Joined:
    Aug 13, 2013
    Location:
    Orlando, FL
    #6
    I get the same error in recovery, here is the command

    Code:
    Last login: Mon Oct 20 15:10:16 on console
    Keegan-Mathurs-MacBook-Pro-3:~ keeganmathur$ diskutil list
    /dev/disk0
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:      GUID_partition_scheme                        *240.1 GB   disk0
       1:                        EFI EFI                     209.7 MB   disk0s1
       2:                  Apple_HFS Mavericks               200.0 GB   disk0s2
       3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
    /dev/disk1
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:      GUID_partition_scheme                        *500.1 GB   disk1
       1:                        EFI EFI                     209.7 MB   disk1s1
       2:                  Apple_HFS Media                   499.8 GB   disk1s2
    Keegan-Mathurs-MacBook-Pro-3:~ keeganmathur$
     
  7. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #7
    Nothing looks off there. Have you tried a repair disk with Disk Util from recovery?
     
  8. KeegM480 thread starter macrumors 6502a

    KeegM480

    Joined:
    Aug 13, 2013
    Location:
    Orlando, FL
    #8
    Verify and reapir, but I can't verify or repair disk permissions
     
  9. KeegM480 thread starter macrumors 6502a

    KeegM480

    Joined:
    Aug 13, 2013
    Location:
    Orlando, FL
    #9
    Anyone? I called AppleCare and they couldn't help me.
     

Share This Page